The Legend of Zelda: BotW on PC using CEMU

The wait is over, anyone with decent processing power (CPU + GPU) can easily play The Legend of Zelda: BotW game on 30-60 fps. In this guide I’ll help you how to run The Legend of Zelda: BotW on PC using Cemu 1.11.2 Emulator.

Nintendo’s exclusive game series The Legend of Zelda is one of the most popular games in the world. Latest installation of the series The Legend of Zelda: Breath of the Wild is great hit and won many awards such as Game of the year, Best Action/Adventure etc. But being an exclusive to Nintendo, people who do not own Wii U or Switch are always dreaming of playing this game on their PCs.

First of all, your windows must be fully updated including GPU Drivers, Motherboard drivers Audio drivers and anything you can think of. Also install 7zip extractor and all types of DirectX and C++ Redistributable so that no further issues may occur.

How to Download The Legend of Zelda: BoTW on PC using CEMU

Before we start, you need to download these files and place them in one place.

Installation of Cemu 1.11.2

Step 1 – First you need to download the latest CEMU Wii U Emulator for PC from the official Website. Extract Cemu 1.11.2 or 1.11.3 (current release) from zip file.

Step 2 – Download Cemu hook compatible version for CEMU from above mentioned link. Now move “cemuhook_1112_0554.zip” file inside the extracted CEMU folder in Step 1.

Step 3 – Extract “cemuhook-xxxx.zip” file inside the Cemu folder.
After extraction you can remove the zip file of Cemu hook (Optional).

Step 4 – Copy/paste the Graphics pack zip file in the Graphics pack folder inside Cemu 1.11.2 (current release) extracted folder and extract it as shown below.

  • Click yes if a dialogue box appears and overwrite any files it asks for.

Step 5 – Now extract the last zip file (shader cache) and copy the “xxxx.bin”. Drop it inside the Cemu1.11.2 > shaderCache > Transferable folder

At this point Cemu 1.11.2 is installed and ready to run. Now continue reading on next page to configure Cemu for The Legend of Zelda: Breath of the Wild on PC.

  • YOUDIEMOFO

    Anyone here do this that can confirm it works?.?.?. Hope to try some time today if possible…

  • TdUb56

    Nope! The Wii_U usb helper no longer has a search field. You have to put it a specific URL to D/L the game.

    • Keyeric Bristol

      what url tho

    • Mason Leitch

      For me, I pasted the URL below (thanks dude, you’re a lifesaver!) and when wii u USB helper finished loading, it was like an AppStore, I could access the apps, with a search bar, and I found the set directories buttons mentioned in the tutorial.

  • Juan Jacobo

    https://uploads.disquscdn.com/images/c2f89278bf4807a5ecf2944a3968750a7688a79a52294a5c9686d0c08108ae63.jpg
    Im triying this way of install and it uploads the shaders and the it just stays on loading until it closes the cemu, help please.

    • Did you change your shader file name with the one in the log file? And also is game completely downloaded with dlc and update?

      • Sarah Welker Tyhurst

        I’m having the same problem, and yes I did both of those things.

  • RKZ 143Anime

    i have a question i’m new to this cemu software, and i saw a couple video that you need to copy some file from previous cemu 1.11.2 to this new one.. but i dont have it is it still going to work or not

  • RKZ 143Anime
  • JeySigma

    you’re a savior man, thanks!

    • Benjamin

      No problem! 🙂

  • Matthew

    So I downloaded everything perfectly and followed all the instructions and it worked. But after like a few minutes of me testing it while in the first room, the game crashed and now every time I try load load up the game, it crashes after loading all the shaders. Anyway to fix this without uninstalling and starting from the begging? I can send crash log if you need more info.

  • Timothy Pease

    “GX2setGPUFenseskip (HACK)” isn’t an option in my menu. The game runs, but i have serious fps stutter here and there. Mostly when swinging a weapon or running into a new area. I have a NVIDIA GTX 1070 Ti, 32G ram and an i7-6800K CPU @ 3.4GHz. So i don’t think my system is the problem, but something is wrong in the setup. There are a few things i had to skip because those options weren’t available. I downloaded the most recent version of everything. Any Ideas?

    Also, you said to copy the shader name from the log.txt, and that everyones is different. However, Mine is the same as yours, and the few videos I’ve watched trying to fix the problem also have the same thing.

    • 1) Make sure you have copied Cemuhook file into main directory as told above. And shaderfile can have same name. No issues in that. We will provide you an article in day or two with optimizations.

  • Ceres

    Thanks, it works.
    With my i5-4670, gtx 760 and 8GB ram i can run it in 720p at 15fps stable, not so good, but playable…

    • We are preparing an article on CEMU configuration to improve the performance. Will update you soon.

  • miniraptor

    Thanks for this, seems to work great. I have one problem, Interactable objets are all in white and the rest is in black. The sheikah slate, menu, items and map are ok though. as are the mini map and gauges on the side. Could you tell me how to fix this?

  • Tj Geller

    I extracted the Graphics download that was suggested and put it into the graphics pack folder, but when I get to Cemu and try to do step clicking on options, graphics packs, no options show up for me to select anything, it’s blank. I’ve checked multiple times, it’s extracted into the graphics pack folder. Any suggestions?